Migrating Arbitrum Rinkeby Testnet to Nitro
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 12:41 UTC
Investigating
We are currently updating our Artbitrum Rinkeby testnet endpoints to support Nitro. This follows Arbitrum’s own migration of the Rinkeby testnet to Nitro
Posted Jul 29, 2022 - 16:28 UTC
This incident affected: Infura Ethereum Layer 2 APIs (Arbitrum Rinkeby).