Aurora/NEAR API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 07:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2022 - 07:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2022 - 16:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2022 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 14:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 14:23 UTC
Investigating
We are aware of an outage of some of our Aurora/NEAR API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 27, 2022 - 14:22 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Mainnet, Aurora Testnet, NEAR Mainnet, NEAR Testnet).