Base Goerli API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 08:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2023 - 07:33 UTC
Identified
We have identified the issue, and are making continued progress towards recovery.
Posted Mar 09, 2023 - 06:12 UTC
Investigating
We are aware of an outage of some of our Base Goerli API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 09, 2023 - 06:08 UTC
This incident affected: Infura Base APIs (Base Goerli).