Degraded performance for Arbitrum Sepolia JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 03:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 03:22 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 03:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 03:16 UTC
Investigating
We have observed degraded performance on some Arbitrum Mainnet JSON-RPC API Arbitrum Sepolia JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 10, 2024 - 01:34 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API, Arbitrum Sepolia HTTPS JSON-RPC API).