Degraded performance for BSC Sepolia HTTPS JSON-RPC API

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 09:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2025 - 04:02 UTC

Investigating

We have observed degraded performance on some BSC Sepolia HTTPS JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Feb 25, 2025 - 03:48 UTC
This incident affected: Infura BSC APIs (Beta) (BSC Sepolia HTTPS JSON-RPC API).