Polygon Mainnet API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 23:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 21:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2024 - 21:55 UTC
Update
Polygon infrastructure is experiencing an outage. Customers in the Growth and Custom tiers with failover enabled will have their traffic forwarded to our infrastructure partners.
See our failover protection documentation for instructions on how to enable this for your requests:
https://docs.infura.io/features/failover-protection

If you are in the Growth or Custom tier and are still experiencing an interruption in service, please reach out to support@infura.io.
Posted Jan 23, 2024 - 21:18 UTC
Investigating
We are aware of a partial outage of some of our Polygon Mainnet API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 23, 2024 - 21:18 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API).