Polygon Amoy JSON-RPC API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 15:08 UTC
Update
We apologize for the extended time it is taking to resolve the issue. Please rest assured that our team is working tirelessly to fix the problem.

We understand the inconvenience this may cause and deeply appreciate your patience and understanding as we continue our efforts. We will provide further updates as soon as we have more information to share.
Posted Dec 05, 2024 - 11:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 07:40 UTC
Investigating
We are aware of an outage of some of our Polygon Amoy JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 05, 2024 - 06:01 UTC
This incident affected: Infura Polygon APIs (Polygon Amoy HTTPS JSON-RPC API).