Starknet Goerli: Experiencing Issues with v0.3.1-alpha
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 27, 2022 - 00:01 UTC
Update
Our StarkNet Goerli systems are healthy and are synchronizing to the current block head. This will take a few hours to complete, we anticipate the issue will be resolved henceforth.
Posted Aug 26, 2022 - 19:32 UTC
Identified
We have identified an issue while upgrading from v0.2.6-alpha to v0.3.1-alpha for StarkNet Goerli.

No issues with StarkNet mainnet.
Posted Aug 26, 2022 - 14:16 UTC
This incident affected: Infura Ethereum Layer 2 APIs (StarkNet Goerli).