Arbitrum Mainnet Degraded Performance
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 16:42 UTC
Update
Arbitrum Mainnet API is fully operational.
Posted Oct 06, 2021 - 16:41 UTC
Investigating
Arbitrum nodes are unstable and we expect user-facing service degradation. We are currently investigating this issue.
Posted Oct 06, 2021 - 15:39 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Mainnet).