Filecoin Mainnet API API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 13, 2023 - 21:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2023 - 21:50 UTC
Investigating
We are currently investigating this issue.
Posted May 13, 2023 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2023 - 21:25 UTC
Investigating
We are aware of an outage of some of our Filecoin Mainnet API API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted May 13, 2023 - 20:59 UTC
This incident affected: Infura Filecoin API (Filecoin Mainnet API).