ITX Polygon Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 22:21 UTC
Investigating
We are aware of an outage of our ITX API endpoints on Polygon Mainnet. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Dec 05, 2022 - 19:34 UTC
This incident affected: Infura Transactions (Transactions Polygon Mainnet API).