Degraded performance for Base Sepolia Peer-to-peer Network
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 14:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 14:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2024 - 14:32 UTC
Update
Preliminary investigations indicate that the issue is external and originates outside our infrastructure.
For updates on the status of this issue, please visit https://sepolia.basescan.org/.
Posted Oct 14, 2024 - 14:14 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 14:11 UTC
Investigating
We have observed degraded performance on some Base Sepolia Peer-to-peer network, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 14, 2024 - 14:02 UTC