starknet mainnet full outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 15:24 UTC
Update
We believe the issue has now been mitigated and we’re continuing to monitor the situation to ensure the network remains stable, performant and that service has fully returned to normal.
Posted Mar 17, 2023 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 10:54 UTC
Investigating
We are currently investigating this issue.
Posted Mar 17, 2023 - 10:53 UTC
This incident affected: Infura Starknet APIs (StarkNet Mainnet HTTPS JSON-RPC API).