Intermittent partial outages in user management and developer dashboard stats
Incident Report for Infura
Resolved
This incident has been resolved
Posted Dec 08, 2021 - 04:21 UTC
Update
User Registration issue has been resolved but users may still experience issues with the project settings changes and stats access
Posted Dec 08, 2021 - 02:06 UTC
Monitoring
User registration and management, as well as developer dashboard stats are still intermittently impacted. We continue to monitor for developments as the AWS networking issues are remediated. See also https://status.aws.amazon.com/ for other updates.
Posted Dec 07, 2021 - 19:50 UTC
Identified
We've identified the root cause of issues with user and project management and developer dashboard stats as related to outages that AWS is currently experiencing (see also https://status.aws.amazon.com/). We're continuing to monitor for any new developments as well as our own services and will provide updates as they are available.
Posted Dec 07, 2021 - 17:37 UTC
Investigating
We're investigating reports of degraded performance with the project creation flow and developer dashboard stats on the Infura dashboard.
Posted Dec 07, 2021 - 16:32 UTC
This incident affected: Infura Website (User registration, Developer dashboard).