Investigating Potential Issue on multiple networks

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 12:50 UTC

Investigating

We have observed a potential issue on the listed components API endpoints. We are currently investigating to validate and pinpoint a root cause and remediate.
Posted Jun 12, 2026 - 12:31 UTC