Polygon Mumbai API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 23:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 22:29 UTC
Identified
We are aware of an outage of some of our Polygon Mumbai API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Oct 31, 2023 - 20:01 UTC