ITX Rinkeby API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 18:48 UTC
Identified
We are aware of a partial outage of some of our ITX Rinkeby API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Aug 02, 2022 - 18:35 UTC
This incident affected: Infura Transactions (Transactions Rinkeby API).