mail delivery system outage
Incident Report for Infura
Resolved
The issue has been resolved.
Posted Nov 07, 2019 - 17:10 UTC
Investigating
We have discovered an issue affecting our mail delivery system. This is currently impacting new user registration emails and other account activity related messages. For immediate assistance from our team please contact us via https://community.infura.io or support@infura.io"
Posted Nov 07, 2019 - 05:46 UTC
This incident affected: Infura Website (User registration).