Teku API compatibility issue with the Lighthouse Validator Client
Incident Report for Infura
Resolved
This issue has been resolved by recent releases of Lighthouse.
Posted Apr 12, 2021 - 23:00 UTC
Identified
We've received reports from the Teku team of an API behavior incompatibility between the Teku Eth2 Beacon API and the Lighthouse validator client. If you are impacted by this issue please reach out to our support team. We're in contact with the client developers and are working towards a resolution.
Posted Mar 20, 2021 - 08:44 UTC