We are aware of an issue with our Polygon Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 16:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 15:19 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).