Optimism API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 16:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 16:11 UTC
Identified
We are aware of a partial outage of some of our Optimism API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. A root cause has been identified and we are taking action to remediate.
Posted Apr 26, 2022 - 14:37 UTC
This incident affected: Peer-to-peer Networks (Optimism Mainnet Peer-to-peer Network, Optimism Testnet Peer-to-peer Network).