Cloudflare Outage Causing Infura API Errors

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:44 UTC

Monitoring

Cloudflare has implemented a fix. Infura API performance is recovering and we’re monitoring to confirm full stability
Posted Dec 05, 2025 - 09:16 UTC

Identified

We're aware of a Cloudflare outage causing 500 Internal Server Errors. This is impacting Infura API access. Our team is monitoring and will update as Cloudflare recovers.
Posted Dec 05, 2025 - 09:07 UTC