Degraded Performance for Polygon Mainnet
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 00:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2023 - 00:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 25, 2023 - 23:35 UTC
Investigating
We are currently investigating this issue.
Posted Dec 25, 2023 - 20:18 UTC
This incident affected: Infura Polygon APIs (Polygon Mainnet).