Website pages API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 05, 2023 - 20:29 UTC
Update
Our engineers are still investigating the root cause of the issue and looking to implement a fix
Posted May 05, 2023 - 14:11 UTC
Investigating
We are aware of a partial outage of some of our Website pages API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted May 05, 2023 - 09:30 UTC
This incident affected: Infura Website (Website pages).