Elevated error rates for Ethereum mainnet beacon chain API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 20:33 UTC
Monitoring
We have implemented mitigations and are monitoring the results.
Posted Jun 24, 2022 - 19:50 UTC
Identified
We are observing elevated error rates on some Ethereum mainnet beacon chain API endpoints subsequent to changes in observed request patterns for this API. We are working to roll out mitigations.
Posted Jun 24, 2022 - 18:40 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta)).