Arbitrum Rinkeby P2P Network Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 22:48 UTC
Investigating
The Arbitrum Rinkeby P2P Network is currently experiencing an outage. We will update when it is operational again.
Posted Aug 12, 2021 - 17:22 UTC
This incident affected: Peer-to-peer Networks (Arbitrum Rinkeby Peer-to-peer Network).