L2 networks API partial outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 12:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2023 - 11:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 11:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 10:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 10:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 10:47 UTC
Investigating
We are aware of a partial outage of some of our Avalanche Mainnet and Fuji API endpoints affecting a limited portion of our users. At the moment, the outage is limited to the listed components, which may be intermittently unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Feb 02, 2023 - 10:20 UTC
This incident affected: Infura Starknet APIs (StarkNet Mainnet HTTPS JSON-RPC API), Infura Avalanche C-Chain APIs (Avalanche Mainnet HTTPS JSON-RPC API, Avalanche Fuji HTTPS JSON-RPC API), and Infura Celo APIs (Celo Mainnet HTTPS JSON-RPC API, Celo Alfajores HTTPS JSON-RPC API).