Investigating Potential Issue
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2024 - 16:07 UTC
Investigating
We have observed a potential issue on the listed components API endpoints. We are currently investigating to validate and pinpoint a root cause and remediate.
Posted Mar 17, 2024 - 16:01 UTC
This incident affected: Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API, Optimism Goerli HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API), Infura Avalanche C-Chain APIs (Avalanche Mainnet HTTPS JSON-RPC API), and Infura Celo APIs (Celo Alfajores HTTPS JSON-RPC API).