Arbitrum Mainnet API outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 14:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 05:26 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Mainnet).