ITX Polygon Service outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 14:15 UTC
Monitoring
ITX is back online on Polygon mainnet. We are monitoring the performance of the service. Transactions submitted during downtime are currently being processed.
Posted Sep 01, 2022 - 17:48 UTC
Identified
We are aware of an outage of our ITX relaying service on Polygon Mainnet. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 01, 2022 - 09:43 UTC
This incident affected: Infura Transactions (Transactions Polygon Mainnet API).