Optimism Goerli API outage
Incident Report for Infura
Resolved
The optimism team has resolved the head halt, and block production should now be fully operational for all users.
Posted Mar 15, 2023 - 11:12 UTC
Monitoring
the optimism team has implemented a fix to resolve the head halt, and is monitoring the situation.
Posted Mar 15, 2023 - 10:47 UTC
Identified
The team at Optimism are currently investigating a head halt issue on Optimism Goerli. The latest block number has been stuck at 6718204 since March-15-2023 07:14:36 UTC. As a result, no new blocks can be mined or synced after this timestamp. We are in active communication with the team there and will be providing further updates to you as they become available.
Optimism status page: https://status.optimism.io/clf9eg0ld81340hfob2xpxeo47
Posted Mar 15, 2023 - 10:20 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 10:19 UTC
Update
Currently there is an issue with the optimism network , the cause of this outage is from optimism side , you can check for updates on their status page: https://status.optimism.io/clf9eg0ld81340hfob2xpxeo47
Posted Mar 15, 2023 - 09:38 UTC
Investigating
We are aware of an outage of on Optimism Goerli. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 15, 2023 - 09:30 UTC
This incident affected: Infura Optimism APIs (Optimism Goerli HTTPS JSON-RPC API).