Filecoin API outage
Incident Report for Infura
Resolved
This incident is now resolved.
Posted Nov 12, 2020 - 12:32 UTC
Update
We are attempting to keep our nodes synchronized with the chain and may continue to have intermittent issues.
Posted Nov 12, 2020 - 10:59 UTC
Identified
We have identified an issue with our backing nodes and are working to resolve.
Posted Nov 12, 2020 - 10:19 UTC