Filecoin API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 17:39 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2021 - 17:11 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).