Ethereum Mainnet Peer-to-peer NetworkPolygon Mainnet Polygon Mumbai Optimism Mainnet Optimism Goerli Arbitrum Goerli Palm Mainnet Palm Testnet Infura - Linea Testnet Infura - Linea Mainnet API outage
Incident Report for Infura
Resolved
Resolved - This incident has been resolved.
Posted Jan 15, 2024 - 13:56 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 13:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 13:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2024 - 13:05 UTC
Investigating
We are aware of an outage of some of our Polygon Mainnet Polygon Mumbai Optimism Mainnet Optimism Goerli Arbitrum Goerli Palm Mainnet Palm Testnet Infura - Linea Testnet Infura - Linea Mainnet API Ethereum Mainnet Peer-to-peer Network Ethereum Görli Peer-to-peer Network endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Jan 15, 2024 - 12:44 UTC
This incident affected: Infura partner peer networks (Ethereum Mainnet Peer-to-peer Network, Ethereum Görli Peer-to-peer Network), Infura Polygon APIs (Polygon Mainnet, Polygon Mumbai), Infura Optimism APIs (Optimism Mainnet, Optimism Goerli), Infura Palm APIs (Palm Mainnet, Palm Testnet), Infura Arbitrum APIs (Arbitrum Goerli), and Infura Linea APIs (Linea Testnet, Linea Mainnet).