Polygon Mainnet API Increased Latencies
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 15:18 UTC
Monitoring
Latencies have returned to reasonable levels but we will continue to monitor the situation.
Posted Aug 26, 2021 - 21:45 UTC
Investigating
We are seeing increased latencies on our Polygon Mainnet API and are working to resolve the issue.
Posted Aug 25, 2021 - 23:01 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta)).