Delays in effectuating updates to Infura project keys
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 31, 2022 - 15:12 UTC
Identified
We have identified an issue which is causing delays in the propagation of changes made to Infura project keys. Keys which are newly created, deleted, or have their security properties modified are taking a long time to see these updates effectuated. We are working on resolving this issue.
Posted May 31, 2022 - 02:06 UTC
This incident affected: Infura Website (Developer dashboard).