Degraded service for Eth1 and Layer 2 APIs
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 02:39 UTC
Monitoring
We discovered a root cause for this incident, implemented a fix, and are continuing to monitor service health.
Posted Nov 11, 2021 - 01:02 UTC
Investigating
We are investigating degraded performance for our Eth1 and Layer 2 APIs, particularly pertaining to periodic spikes in response latencies.
Posted Nov 10, 2021 - 23:01 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Ropsten HTTPS JSON-RPC API, Rinkeby HTTPS JSON-RPC API, Kovan HTTPS JSON-RPC API, Görli HTTPS JSON-RPC API) and Infura Ethereum Layer 2 APIs (beta) (Polygon Mainnet (beta), Polygon Mumbai (beta), Optimism Mainnet (beta), Optimism Testnet (beta), Arbitrum Mainnet, Arbitrum Rinkeby).