Degraded performance for Website pages API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 17, 2023 - 16:42 UTC
Update
We're continuing to work on the fix for this issue.
Posted May 12, 2023 - 04:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 18:36 UTC
Update
We’re investigating reports of degraded performance with developer dashboard stats on the Infura dashboard.
Posted May 11, 2023 - 11:25 UTC
Investigating
We have observed degraded performance on some Website pages API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted May 11, 2023 - 10:25 UTC
This incident affected: Infura Website (Website pages).