Degraded performance for Polygon Mainnet API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 11:54 UTC
Investigating
We have observed degraded performance on some Polygon Mainnet API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Mar 07, 2023 - 11:40 UTC