Degraded performance for Optimism API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 08:05 UTC
Update
We have implemented a temporary fix and are observing lower error rates and lower latency. We will have identified a permanent solution and will continue working on it.
Posted Nov 08, 2022 - 21:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 13:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2022 - 10:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2022 - 10:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 09:07 UTC
Investigating
We have observed degraded performance on some Optimism API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Nov 08, 2022 - 08:24 UTC
This incident affected: Infura Optimism APIs (Optimism Mainnet HTTPS JSON-RPC API).