Degraded performance for Aurora API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 07:04 UTC
Investigating
We have observed degraded performance on some Aurora API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Aug 16, 2022 - 18:10 UTC
This incident affected: Infura Aurora and NEAR APIs (Aurora Mainnet, Aurora Testnet).