Ropsten Network Halted
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 05:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2021 - 04:20 UTC
Investigating
The Ropsten network has halted and appears to have a network wide disruption.
Posted Aug 23, 2021 - 04:20 UTC
This incident affected: Infura Ethereum API (Ropsten HTTPS JSON-RPC API, Ropsten WebSocket JSON-RPC API, Ropsten Logs, Ropsten Filters, Ropsten Archive Data).