Partial filters and subscriptions outage for Ropsten
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 02:53 UTC
Identified
We have identified an issue affecting our filters and subscriptions subsystems on the Ropsten network. We are working on a fix.
Posted Mar 18, 2022 - 02:33 UTC
This incident affected: Infura Ethereum API (Ropsten Logs, Ropsten Filters).