Eth2 Prater inconsistency
Incident Report for Infura
Resolved
We have completed our investigation of this issue.
Posted Aug 30, 2022 - 16:23 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2022 - 16:04 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Prater Beacon Chain API (beta)).