Eth1 mainnet degraded service
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Feb 05, 2022 - 19:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2022 - 18:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2022 - 17:41 UTC
Monitoring
Backup capacity has been brought online and latency and response errors have returned to normal levels.
Posted Feb 05, 2022 - 17:39 UTC
Identified
We've identified the root cause of the service degradation stemming from a large traffic spike. Our backend systems are continuing to scale and come back online and error rates are beginning to decrease.
Posted Feb 05, 2022 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 05, 2022 - 14:41 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Mainnet WebSocket JSON-RPC API).