Partial outages in developer dashboard stats
Incident Report for Infura
Resolved
Stats Developer Dashboard functionality has been fully restored.
Posted Jul 07, 2022 - 16:38 UTC
Update
We have rolled out a fix and our core stats systems are starting to recover. Full Stats Developer Dashboard functionality is being reestablished as remaining components come back online. We are continuing to monitor for any further issues.
Posted Jul 07, 2022 - 08:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 21:59 UTC
Identified
We've identified the root cause of issues with the developer dashboard stats and we are working on a remediation.
Posted Jul 05, 2022 - 15:33 UTC
Investigating
We're investigating reports of degraded performance with developer dashboard stats on the Infura dashboard.
Posted Jul 05, 2022 - 12:29 UTC
This incident affected: Infura Website (Developer dashboard).