Ethereum Beacon Chain Mainnet API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 05:23 UTC
Investigating
We are currently investigating this issue.
Posted Mar 17, 2022 - 04:43 UTC
This incident affected: Infura Ethereum 2.0 API (beta) (Mainnet Beacon Chain API (beta)).