Increased latency on Kovan JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 22:20 UTC
Monitoring
Actions to lessen the impact of this issue have been successful and latency has remained at acceptable levels for the past hour. We're in the process of implementing additional preventative measures and will continue to monitor over the course of, and following, the deployment.
Posted Sep 16, 2021 - 21:56 UTC
Investigating
We're aware of increased latency on Kovan JSON-RPC APIs and are investigating to find a root cause.
Posted Sep 16, 2021 - 19:14 UTC
This incident affected: Infura Ethereum API (Kovan HTTPS JSON-RPC API, Kovan WebSocket JSON-RPC API, Kovan Archive Data).