Filecoin API Outage
Incident Report for Infura
Resolved
This incident has been resolved.
Posted May 26, 2021 - 02:30 UTC
Identified
We have identified the root cause of this outage and are working on a fix.
Posted May 26, 2021 - 00:29 UTC
Investigating
We are currently investigating an outage in our Filecoin API service.
Posted May 26, 2021 - 00:20 UTC
This incident affected: Infura Filecoin API (beta) (Filecoin Mainnet API (beta)).