Elevated response times on Arbitrum Rinkeby
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 04:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 04:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 02:48 UTC
Investigating
We are aware of and are currently investigating intermittently elevated response times on Arbitrum Rinkeby.
Posted Dec 01, 2021 - 02:18 UTC
This incident affected: Infura Ethereum Layer 2 APIs (beta) (Arbitrum Rinkeby).